Pre-Requirements


To work with CoGui 3.0, you need to have Java J2SE 1.8.0 (also called Java 8), Java 9 or Java 10 installed on your computer (PC, Unix/Linux or MacOS).

The Java Development Kit (JDK)  or the Java Runtime Environment (JRE) can be used to run CoGui. Do not use OpenJDK. To install the Oracle JDK of Java J2SE, go to https://www.oracle.com/technetwork/java/javase/downloads/index.html .


All the various distributions can be found in Download CoGui section.


Install CoGui using the windows installer


Once you have downloaded the installer file, double-click the file to start the installation wizard.


Install CoGui on other operating systems


Once you have downloaded the ZIP file, unpack your archive using the utilities appropriate for your system.

To launch CoGui 3.0, navigate to the bin sub-directory of your CoGui installation and execute the launcher that is appropriate for your system.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator